The Andromaps renderthemes are no longer maintained.
Please install the much better themes Elevate/Elements
from Tobias, thanks.

OPENANDROMAPS MTB-THEME

ApplicationINSTALLATION OF THE THEME RIGHT IN THE APP (ANDROID ONLY)DOWNLOAD AS ZIP-FILE
Oruxmaps
Locus
Backcountry Navigator

The files in this Table include all Andromap_## Themes (cycle/hike/hc/mtb/light)

The rendering of the mtb:scale on “official” MTB-Routes

  • ••••••••• Brown: mtb:scale_0 or no mtb:scale tagged in OSM
  • ••••••••• Green: mtb:scale_1
  • ••••••••• Blue: mtb:scale_2
  • ••••••••• Red: mtb:scale_3
  • ••••••••• Black: mtb_scale >= 4

MTB:SCALE

Color codes of highway=path|footway|track

  • ——– Brown: no mtb:scale tagged (only for path/footway)
  • – Brown / Green dashed: : mtb:scale_0 (only path/footway)
  • ——– Green: mtb:scale_1
  • ——– Blue: mtb:scale_2
  • ——– Red: mtb:scale_3
  • – Black / Red dashed: mtb:scale >= 4

MTB:SCALE:UPHILL

  • ——|——–|—— mtb:scale:uphill = 1
  • —–||——–||—– mtb:scale:uphill = 2
  • —-|||——–|||—- mtb:scale:uphill = 3
  • —||||——–||||— mtb:scale:uphill = 4
  • –|||||——–|||||– mtb:scale:uphill = 5
Tracks mtb:scale=0
some mtb:scale:uphill=3
and black skislope
Red path: mtb:scale=3 + mtb:scale:uphill=4
Brown-Green path: mtb:scale=0 + mtb:scale:uphill=1
Black-Red path: mtb:scale>=4
Green path: mtb:scale=1 + mtb:scale:uphill=2
Green path: mtb:scale=1 + mtb:scale:uphill=5
dotted=MTB-Route
MTB-Route on Track,
steeper on green path
mtb:scale=1 + mtb:scale:uphill=4
Ski slopes, routes, paths..
Lots of fun…

Questions? – Need help? – Suggestions?

3 replies
  1. Tobias
    Tobias says:

    Hi Capola,
    have a look at the tag-mapping and your original request – it should say noexit=ne_yes
    The MTB Theme is pretty old and is missing several things which have been added later. As all MTB tags are included in Elevelo now you could try this as well.
    Best regards,
    Tobias

  2. capola says:

    Hi Christian & Tobias!

    I found that in the mtb theme there is always the same icon for all kind of shelter_type. Is this a bug?

    Sorry for repeating me but I can’t make the noexit icon visible on the map. I try this lines of code after adding the icon to the right folder. Where I am wrong?

    Thanks!

    • capola says:

      I couldn’t insert the code in the last post, sorry.

      rule e=”node” k=”noexit” v=”yes”
      symbol src=”file:/symbols/noexit.png”
      rule

Comments are closed.

Questions? – Need help? – Suggestions?