Betrachte 6 Beiträge - 1 bis 6 (von insgesamt 6)
  • Author
    Beiträge
  • #16190

    Indu
    Teilnehmer

    Ist wahrscheinlich eine dumme Frage bzw. ein Bedienfehler, aber ich habe nach dem DL der neuesten Version von Elevate ein Problem mit der Kartendarstellung. Die Karten sind an zahlreichen Stellen mit schwarzen Flächen durchsetzt und bei höheren Zoom-Stufen wechseln weitere Flächen in eine schwarze Grundfärbung. Das Problem besteht auch bei der Verwendung anderer Themes wie andromaps cycle. Die schwarze Einfärbung macht die betroffenen Karten-Abschnitte sehr unübersichtlich.
    Ich nutze Locus Maps (neueste Version) auf einem Samsung Galaxy Note 3.
    Vielen Dank für Eure Mühe!
    Gruß Indu

    #16192
    ChristianK
    ChristianK
    Super-Administrator

    Hallo Indu,

    Welche Karte verwendest Du?
    Wo ungefähr treten diese schwarzen Flecken auf?
    Sind die Flecken rechteckig?

    Am besten wäre ein paar Screenshots.

    VG
    Christian

    #16194
    Tobias
    Tobias
    Moderator

    Hallo Indu,
    vermutlich hast Du Elevate nicht korrekt installiert und es fehlen Dateien (oder Du hast nicht die Locus-Version verwendet).
    Bitte benutze die Locus-Version mit Schnellinstallation unter Android und nicht die manuelle Installation, die funktioniert, hab es gerade getestet. Anleitung hier:
    http://www.openandromaps.org/wp-content/users/tobias/installation.txt
    Viele Grüße,
    Tobias

    #16490

    Indu
    Teilnehmer

    Erstmal vielen Dank für eure schnellen Hilfestellungen. Ich habe in der Zwischenzeit alles Mögliche – bis zur kompletten Reinstallation von Locus, den Themes und den Karten – probiert; am Problem hat das leider nichts geändert, Ich habe mal zwei Screenshots aus der aktuellen Hessen-Karte beigefügt, die das Ganze dokumentieren. Auffällig ist, dass einzelne kleinere Kartensegmente auch bei kleineren Zoomstufen schwarz erscheinen, bei höheren Zoomstufen insbesondere die dunkelgrün markierten Waldflächen sich komplett in schwarze Zonen verwandeln.Locus läuft in meinem Fall übrigens auf einem Samsung Galaxy Note 3 mit Android 5.0.
    Nochmals vielen Dank für eure Hilfe!

    #16494
    Tobias
    Tobias
    Moderator

    Wie oben schon geschrieben, Dein Elevate 4 ist nicht korrekt installiert. Nur dadurch kann dies passieren, es fehlen die Grafiken für die Muster. Siehe die Screenshots anbei – bei niedrigerer Zoomstufe fehlt das Muster für Naturschutzgebiete, bei höherer z.B. das für Wälder oder Weinberge.

    Mach mal exakt diese Schritte:
    1. Lösch mittels eines Dateimanagers bitte mal alles von Elevate aus dem Ordner sdcard/Locus/mapsVector/_themes. Also den Ordner ele_res, und alle Ordner mit Elevate oder Elements im Namen.

    2. Dann öffne Deinen Browser in Android und öffne diese Seite:
    http://www.openandromaps.org/kartenlegende/elevation-hike-theme#elevate4

    3. Unterhalb von Downloads/Elevate 4 tippe in der linken Spalte “Schnellinstallation unter Android” auf “Locus” (nimm nicht den manuellen Download rechts!). Dann sollte sich Locus öffnen und alles korrekt installieren.

    Gerade alles so probiert und die Screenshots danach gemacht, klappt einwandfrei.

    Viele Grüße,
    Tobias

    Dateianhänge:
    1. Screenshot_20170417-213545

      Screenshot_20170417-213545.png

    2. Screenshot_20170417-213239

      Screenshot_20170417-213239.png

    #16498

    Indu
    Teilnehmer

    Perfekt! Danke für die ausführliche Anleitung. Bei der vorgangegangenen Deinstallation hatte ich einen Ordner übersehen. Jetzt hat es geklappt. Vielen Dank für die Mühe!

Betrachte 6 Beiträge - 1 bis 6 (von insgesamt 6)

Sie müssen angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.