Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #48556
    Jimbo
    Participant

    Hallo Community,

    gibt es jemand der auch die Erfahrung gemacht hat, dass Oruxmaps (v9.0.3) nach kurzer Zeit abstürzt, sobald das Mapsforge Thema Elements gewählt wurde. Der Entwickler von Oruxmaps meinte, er kann sich keinen Reim darauf machen, evtl. liegt es an der Karte oder an dem Mapsforge Thema Elements. Elevate funktioniert ohne Probleme. Ich habe ein Huawei P10, mit Android 9.

    Vielen Dank vorab für Ideen
    Euer Lars

    • This topic was modified 1 month, 2 weeks ago by Jimbo.
    #48560
    notbru
    Participant

    Ich habe orux beta installiert.
    Seit v.9.0.4beta2 ist die OAM Alps (vom Mai 2022, installiert auf ext. SD-Card) mit theme elevate (v.5.1, installiert im internen Speicher) ab und zu eingefroren (meistens beim intensiven zoomen/scrollen), darauf folgte nach ca. 5sec Absturz von android (blackscreen mit automatischem Neustart).
    Seit v.9.0.4beta8 habe ich dieses Verhalten nicht mehr bemerkt.
    Anmerkung: ich hab das rechenintensive mapsforge-hillshading aktiviert (DEM von sonny), das rendern der OAM mit hillshade braucht generell ganz schön lang.

    Samsung M30s, Android 11. orux ist auf alter Ordnerstruktur installiert (keine Ordnermigration)
    Besten Gruß, notbru

    #48562
    notbru
    Participant

    … und: theme elements funktioniert mit v.9.0.4beta ebenfalls einwandfrei.

    #48564
    Jimbo
    Participant

    Hi notbru,

    vielen Dank für Deine Antwort! Das lässt hoffen, dass der Entwickler an dem Problem arbeitet…Zumindest weiß er Bescheid. Ich werde bei Gelegenheit auch mal die Beta-Version probieren.

    Viele Grüße
    Lars

    #48579
    Tobias
    Keymaster

    Hallo zusammen,
    hab nochmal Elements auf Fehler überprüft, aber nichts gefunden. Kann gut sein, dass das zusammen mit dem Hillshading insgesamt das Gerät mehr fordert, besonders bei niedrigen Zoom Leveln. Aber Abstürzen sollte es ja nicht. Vielleicht mal unter Mapsforge Einstellungen “Einzelner Render-Thread” ausprobieren?
    Viele Grüße,
    Tobias

    Developer of Elevate mapstyle

    1 user thanked author for this post.
    #48709
    Jimbo
    Participant

    Hallo zusammen,

    sorry, wegen der späten Antwort. Bei der Version 9.0.4GP von Oruxmaps ist mir der Fehler bis jetzt nicht mehr aufgefallen. Vielen Dank nochmal, insbesondere an Tobias, der noch mal Elements überprüft hat.

    Viele Grüße
    Lars

    2 users thanked author for this post.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.