Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31463

    Rickyro
    Participant

    Hi

    Just a minor question.
    I am trying to get drinking water symbol to show on a map for a cycle trip. They symbol appears if I choose the elements cycling theme when zoomed at scale 900m which is good as allows to see upcoming ones. But using elevate cycling the symbol does not appear until the 500m scale.
    I am happy to use elements though it seem to suggest in the manual that it is not generally a good idea.

    The maps were recently downloaded so think they are v4. Not sure why I have two elements themes though if this is causing an issue.
    See attachment

    Attachments:
    1. comparison.pdf
    #31469

    Pat100
    Participant

    Maybe it’s a function of your map browser?
    Using the free “Cartograph 2 Lite Map Viewer” browser, I see Water points continuously down from a scale of 10km to 5m. I see the water points this way in all Themes/Styles but in the Cartograph browser I do need to enable Water Supply in Signpost icon / Manage Overlays.

    • This reply was modified 1 year, 3 months ago by  Pat100.
    #31472

    Rickyro
    Participant

    Thanks, it might be something to do with Locus Map but I have the same settings for Elements and Elevate; so suspect that it is something written in the code that makes the difference.

    #31485
    Tobias
    Tobias
    Moderator

    Of course you can use Elements as you like, but as written in the description it has its drawbacks. I usually use Elevate, and Elements in the countries it is made for
    For finding specific things, I use POIs (but I use OruxMaps), or as also mentioned:

    With Elevate 4 Elements can help to find specific things in the map – just activate only the overlay which you want to view and not the others (e.g. “Amenities” if you are looking for drinking water) and then all apropriate symbols are shown as soon as possible.

    Developer of Elevate mapstyle

    #31487
    Tobias
    Tobias
    Moderator

    Not sure why I have two elements themes though if this is causing an issue.

    This is an issue which came with a unified filed structure of the Elevate download for all apps. Until recently, Locus need an extra subfolder for every theme file, but now several files can be used, so I switched to this. Either you clean manually via a file explorer the theme directory, or press long on both Elements icons and delete both, then reinstall via quick install.
    We’re also working on an advisory and a solution to this issue.

    Developer of Elevate mapstyle

    #31505

    Rickyro
    Participant

    Thanks Tobias.

    #31540
    Tobias
    Tobias
    Moderator

    Not sure why I have two elements themes though if this is causing an issue.

    Here’s the post to this issue:
    https://www.openandromaps.org/en/elevate-locus-special-version-deprecated

    Developer of Elevate mapstyle

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.