Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #24244

    geoffmozz
    Participant

    Is it just all my devices that can’t access the English homepage for OpenAndroMaps?

    Browsers report this error message…
    http://www.openandromaps.org redirected you too many times.

    #24248
    ChristianK
    ChristianK
    Keymaster

    Thanks a lot for this error-report.
    It was a problem with yoast-seo update.

    Best regards, Christian

    1 user thanked author for this post.
    #24257

    geoffmozz
    Participant

    It was working earlier today but the fault seems to have returned….

    Attachments:
    #24261
    ChristianK
    ChristianK
    Keymaster

    Thats horrible, it seems that new version of WPML has problems with memcache page-caching.
    This “too many redirects” is a known issue with WPML on some configurations and hard to resolve.
    First try after flushing the cache works, second+ try = fail.

    So I had to disable caching, thats not funny but the only way to get this thing running again.

    Best regards
    Christian

    1 user thanked author for this post.
    #24263

    geoffmozz
    Participant

    Thanks for your efforts :-) Working now.

    #24265
    ChristianK
    ChristianK
    Keymaster

    I will try to enable cache and exclude /en and /en/ – so there my be troubles in the next few hours.

    #24267
    ChristianK
    ChristianK
    Keymaster

    This seem to work – please give me a note weather this solutions is working or not for you.
    Thanks again for bringing this issue to my attention!!

    Best regards
    Christian

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.