Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #36101
    allgaeu_tobi
    Participant

    Ich habe die Bezahlversion von OruxMaps (OruxMaps GP) gekauft.
    Android 10 auf einem Google Pixel 4.
    Wenn ich im Chrome Webbrowser “Install on Oruxmaps” anklicke, öffnet sich OruxMaps GP und es erschein die Fehlermeldung “Keine WLAN-Verbindung!”
    Ich bin aber definitiv mit dem WLAN-Verbunden.

    #36106
    Tobias
    Keymaster

    Klingt irgendwie nach einem Rechteproblem, bei mir geht es (OruxMaps GP 7.5.10, Android 10, Moto G7 Plus). OpenAndroMaps gibt über die Schnellinstallation nur die Links an die Apps weiter, was damit dort geschieht (oder auch nicht) liegt nicht in unserer Hand. Daher, wenn hier niemand weiter weiß, bitte ans OruxMaps Forum wenden.

    Developer of Elevate mapstyle

    #36144
    Matthias
    Participant

    @allgaeu_tobi: merkwürdig, ich meine kürzlich gelesen zu haben, dass jemand das gleiche Problem hat. Probier doch mal in den “Flugzeug Modus” (oder heisst es “Offline-Modus”?) zu gehen, nur WLAN an.

    #36160
    Sven
    Participant

    Ich habe exakt dasselbe Problem: Oruxmaps Bezahlversion (GP, 7.5,10, Android 10), Habe ein Samsung Galaxy S9+ und nutze Firefox. Und auch der Flugzeugmodus ändert nichts daran, es erscheint weiter die oben beschriebene Meldung.

    #36202
    ChristianK
    Moderator

    Von den Direkt-Installations-Links auf der Website hat sich seit Ewigkeiten nichts geändert.
    Das ist ein Problem von ORUX – bitte kommuniziert das im Orux-Forum
    https://oruxmaps.org/forum/index.php

    Bitte einen ev. AdBlocker deaktivieren – es gibt zwar keine Werbung aber das ORUX Forum wird sonst nicht angezeigt – jei nun…

    #36288
    allgaeu_tobi
    Participant

    Ich habe die Frage ins OruxMaps-Forum gestellt, aber bis jetzt noch keine Antwort erhalten:
    https://oruxmaps.org/forum/index.php?topic=33818.msg44433

    #41988
    ikoms
    Participant

    Das Problem existiert auch mit Oruxmaps 7.4.23 und Android 10.
    Erstaunlicherweise liessen sich die Elevate-Stiles mit dem Schnellknopf installieren.

    #41990
    ChristianK
    Moderator

    Eben auf einem Sony XZ2C mit Android10 sowohl unter Wlan als auch 4G probiert und es funktioniert.
    Wobei: Ich hatte diese Fehlermeldung auch schon mal, allerdings nicht im Zusammenhang OAM.

    Irgendwo ist hier ein Problem bei einigen A10 Implementierungen (wie auch der 2GB Bug seit Jahren tw. immer noch tief an Android sitzt…)

    #47010
    kd247
    Participant

    Ich habe das Problem mit OruxMaps v.7.4.25 auch. Für mich war die Lösung einfach:
    Die Karten-Einstellung ‘WLAN-Download’ darf nicht ausgewählt sein, dann funktioniert es.

    1 user thanked author for this post.
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.