Forum Replies Created

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • in reply to: RWN numbers replaced by RCN #30049
    R5O.nl
    R5O.nl
    Participant

    I see this issue has been solved, using the July maps of NL and the latest Elevate Theme: great!
    Many thanks guys!!!

    2 users thanked author for this post.
    in reply to: RWN numbers replaced by RCN #29409
    R5O.nl
    R5O.nl
    Participant

    Sounds great. Myself, I use Locus Pro, so my hopes (and thanks) are high…

    in reply to: Bike Parking #26066
    R5O.nl
    R5O.nl
    Participant

    OK, thanks. Sorry for not having picked that thread up.
    The only addition I can give is: being Dutch I know what it is to use bikes.
    And the only bike parkings that I put on the map, and see being put on the map, are the considerable and/or official ones. But ok, I am not here to re-run the discussion, so for now: thanks for the fast reply.

    1 user thanked author for this post.
    in reply to: Rendering difference #26055
    R5O.nl
    R5O.nl
    Participant

    OK, I looked into this particular issue that I brought up myself:
    I loaded the latest Netherlands Map of November:
    Now the rendering issue in that version of the vector map is gone.
    I compare to my own screenshot that I took with the same phone with Locus Pro.
    So something has changed / improved. Let’s call this ‘case closed’: thanks!

    2 users thanked author for this post.
    in reply to: Cycle lanes in oneway street #25517
    R5O.nl
    R5O.nl
    Participant

    I now see that the Sept maps are releases (tnx for that!) –> what should I expect in this map + Elevate_4.2.5, regarding OneWay displaying?
    Should this now be on the same level as I saw in the ‘Tilburg’ map that was shared in this discussion?
    And thanks to all the guys participating here: I did not expect to spawn this large (and good!) discussion ;)

    • This reply was modified 1 year, 3 months ago by R5O.nl R5O.nl.
    • This reply was modified 1 year, 3 months ago by R5O.nl R5O.nl.
    in reply to: Cycle lanes in oneway street #25423
    R5O.nl
    R5O.nl
    Participant

    You mean that the oneway arrows are missing? Seems like with the tagtransform the oneway=yes got lost (only for affected streets with cycleway tracks/lanes). Christian, can you look at this?

    Yes, now in this issue the arrows are missing in the highway/street.

    – only with cycling mapstyle enhanced cycleway information like lanes are shown, so other styles are not cluttered with this not very valuable information for non-cycling usage.

    Now it is inconsistent: in ‘City’ normal cycle-lanes are shown (when there are cycle lanes on both sides of a 2way street). But the cycle-lane in a 1way street is not shown.

    – For me the cycleway is displayed only on one side as was the goal here. I don’t show oneway arrows on cycleway lanes/tracks in general, is this necessary?

    No ;)

    Tnx!

    in reply to: Cycle lanes in oneway street #25325
    R5O.nl
    R5O.nl
    Participant

    Done
    Will be included in next update.
    Maps with date from 8.8.2018 on

    Question: I am now running the 8/8 map of course, and also the latest Theme 4.2.5 and I am looking at the street it all started with, in Locus Pro: I reckon the street is now not rendered correctly with ‘City’: it is not shown as OneWay and the single cycleway is also not displayed.
    When I switch to ‘Cycling’, then the cw is displayed, but still not OneWay.
    So there is still some issue here?

    in reply to: Cycle lanes in oneway street #24734
    R5O.nl
    R5O.nl
    Participant

    Hi Christian,
    I want to thank you guys for all the effort!
    I agree that this is a troubling area and I welcome the improvements that you propose above,
    As for testing, I just reverted the tagging of the road ‘Molenstraat’ where it all began:
    https://www.openstreetmap.org/changeset/61159509
    In the comments in that OSM changeset I refer to this discussion on OAM.
    With the proposed changes above I reckon that theme like Elevate will be updated accordingly.
    Perfection is not affordable, but improvements are always welcomed.
    Best Regards,
    Frank

    1 user thanked author for this post.
    in reply to: Cycle lanes in oneway street #24712
    R5O.nl
    R5O.nl
    Participant

    I am wondering: do you intend to look into this and update the rendering for oneway streets?
    Or should I cater from now on by adding cycleway:right=lane ?
    Tnx!

    in reply to: Missing parts? #23163
    R5O.nl
    R5O.nl
    Participant

    Hmmm, stupid me: I should have seen that myself of course.
    I now see that that part has been re-imported from the NL databases.
    That has tricked me. Sorry for that ;)
    Tnx for looking!

    • This reply was modified 1 year, 7 months ago by R5O.nl R5O.nl.
    in reply to: difference from openstreetmaps & openandromaps #22346
    R5O.nl
    R5O.nl
    Participant

    Ah, good, thanks for the work, guys!
    Looking forward to the February maps (when will they be available?).

    in reply to: difference from openstreetmaps & openandromaps #22301
    R5O.nl
    R5O.nl
    Participant

    I did not get an answer here; let me take another route:
    where should I edit the Theme files to have ‘construction’ appear otherwise, for example in RED?
    The whole goal is to have them stand out (in Android Locus Pro) while I am on the street mapping for OSM.
    Thanks!

    in reply to: difference from openstreetmaps & openandromaps #22049
    R5O.nl
    R5O.nl
    Participant

    I found this old question, and answer. I am facing buildings under construction in ‘my’ OSM mapping area. I am mapping for OSM and use your vector maps in this as well. The effect now is that the blds are not shown on the map, but the address nodes are shown. They are kinda floating. In NL all blds are imported from government databases and that always takes along the building outline and an address node.
    Q: is it possible to change this behavior on construction-blds: to just show these, for example with dotted lines?

    in reply to: Italy MAP updates #21568
    R5O.nl
    R5O.nl
    Participant

    OK ChristianK, this makes it perfectly clear to me. Thanks for answering. I have the thought that the date stamp with the Dutch map (or all maps for that matter), is now 2017-12-02, is then a bit confusing: the date could also state that 23rd, of 2017-11-23, to make clear the state of the contents. And/Or, can I read somewhere such a 23rd date of the planet-latest, as source date for the maps? Imho, that is valuable info for users.
    BTW, my remark of old edits of months ago in my earlier post is incorrect; my edits started the 24th Nov, so exactly after the data was collected for the Dec map. Lucky me :)
    BBTW, as I am a happy user of your maps with Locus Pro for Geocaching and for OSM Mapping, I just made a small donation. I suggest to others to do the same ;)

    1 user thanked author for this post.
    in reply to: Italy MAP updates #21564
    R5O.nl
    R5O.nl
    Participant

    I have an example here of an edit of 24 November 2017:
    https://www.openstreetmap.org/changeset/54058457
    I cleared the cache of the app and some more, but this new piece of path just does not show up in the December map of the Netherlands.
    Am I missing something ?

    BTW: also 12 days ago: http://www.openstreetmap.org/changeset/54055366
    The entrance to the P was added, but is not included in the Dec map.

    Thanks for any reply!

Viewing 15 posts - 1 through 15 (of 16 total)