Betrachte 10 Beiträge - 1 bis 10 (von insgesamt 10)
  • Autor
    Beiträge
  • #34957
    Peter L.
    Peter L.
    Teilnehmer

    Kurze Frage, ich habe über Schnellinstallation die Mapstyles installiert. Die Karte ist von letzten Monat. Können bei dieser Oruxmaps Version die Styles überhaupt funktionieren? Bekomme keine Kartenanzeige. Die alten Mapstyles funktionieren nach löschen der 4.4.0 und Backup wieder.

    #34960
    Tobias
    Tobias
    Moderator

    Vermutlich hat diese OruxMaps Version eine ältere Version von mapsforge als 0.6.1 (das ist von 2016!), siehe das changelog von Elevate, das ist jetzt die Mindestanforderung.
    Aktuell sind OruxMaps 7.5.9 und mapsforge 0.13.0

    Developer of Elevate mapstyle

    #34968
    Peter L.
    Peter L.
    Teilnehmer

    Danke für die Info. Wenn ich Oruxmaps update, werde ich berichten.

    #35000
    Peter L.
    Peter L.
    Teilnehmer

    In Oruxmaps V. 7.4.22 funktioniert Elevate 4.4.0 einwandfrei nach Schnellinstallation. Huawei P20lite/Android 9.1.

    1 Teilnehmer(n) gefällt dieser Beitrag
    #35051

    Straker
    Teilnehmer

    Hello, I have Orux 7.4.22 installed on Nougat 7.0 and the new Elevate 4.40 won’t work. Tried quick and manual install but both failed. It looks like Oruxmaps does not see the latest version of Elevate theme. Where can I find version 4.3.3.1?

    #35069
    Tobias
    Tobias
    Moderator

    It looks like Oruxmaps does not see the latest version of Elevate theme.

    OruxMaps 7.4.22 works well with Elevate 4.4.0, just tested again. There seems to be something else that’s wrong. Please try and delete everything that might be connected to Elevate (Elevate.xml, Elements.xml and ele_res Folder especially) and try again with quick install.

    Developer of Elevate mapstyle

    #35084

    Straker
    Teilnehmer

    I’ve done what you suggested but in vain. Could you provide me with the previous version of Elevate (4.3.3.1)?

    #35086
    Tobias
    Tobias
    Moderator

    I’ve done what you suggested but in vain. Could you provide me with the previous version of Elevate (4.3.3.1)?

    I’ll have a look if I still got an old version. But this would be no real solution, as 4.4.0 should work with all current version installations of OruxMaps, and older versions will not reflect changes in the maps. E.g. only 4.4.0 shows now all protected areas, as this has changed in the maps.
    Are you sure you are using 7.4.22? I tested this again, with an old Android 6.0.1, and it works well.
    Are you using the default mapstyle location (internal memory)?

    Developer of Elevate mapstyle

    #35107

    Straker
    Teilnehmer

    Reinstalled Oruxmaps and now everything works fine.

    1 Teilnehmer(n) gefällt dieser Beitrag
    #35119
    Tobias
    Tobias
    Moderator

    Reinstalled Oruxmaps and now everything works fine.

    I’m glad that this is resolved, thanks for the feedback.

    Developer of Elevate mapstyle

    1 Teilnehmer(n) gefällt dieser Beitrag
Betrachte 10 Beiträge - 1 bis 10 (von insgesamt 10)

Sie müssen angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.