Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beiträge
  • #4434

    Jan
    Teilnehmer

    LG L70 (LG-D320n), Android v. 4.4.2 with 16 GB SD.
    The intension is to run OruxMaps offline for bike navigation (Germany north).

    OruxMaps was installed (v. 6.0.7 donate).
    Via Quick Installation I tried to download an offline map from OpenAndroMaps (Germany North Cycle).
    Failed due to short of internal memory.
    Application moved to SD card.
    Same result (as if the application was emulated on internal memory).
    Now I tried to install via PC : Map downloads – Germany – Germany North Cycle-download
    • All downloaded files unzipped.
    • XML files, patterns (folder) and symbols (folder) copied to OAM folder in Mapstyles.
    • “Germany_North_cycle.map” file unzipped and copied to Mapfiles.

    When now running OruxMaps, no offline map is visible.
    Via the OruxMaps manual I figured out that a mapfile should exist of two files :
    • One with the extension *.otrk2.xml and another one with the extension *.db.
    I don’t have these files, so it might be wrong that I have the “Germany_North_cycle.map” file copied to the Mapfiles folder?
    Can anyone explain me where I can find the correct files to be copied to the Mapfiles folder?

    Thanks in advance.
    Kind regards,

    Jan

    #4437
    ChristianK
    ChristianK
    Keymaster

    Hi Jan,

    The extenson for Vector maps is *.map – thats OK
    Most likely the Map-Directory still points to your internal memory.

    Start Orux then
    – Settings
    – Global settings
    – Maps
    Ajust „Maps Directory

    then
    – Settings
    – Global settings
    – Maps
    – Mapsforge settings
    Adjust „Mapsforge styles“ (directory location)

    If I’m not shure of the settings I Quick-Install a small map like „CanaryIslands“ and take a look where its copied too.

    Best Regards, Christian

    #4448

    Jan
    Teilnehmer

    Hi Cristian,

    Thanks for your help. Indeed the settings were wrong, and after switching according to your advice it works perfect now.
    Maybe due to the fact that Im rather unknown with this application this happened, but I have learned much now.

    Thanks again and kind regards,

    Jan de Haan

    #4450
    ChristianK
    ChristianK
    Keymaster

    I’m glad that I could help you.

    … and, its a common problem … ;-)
    I should add it to the FAQ

    Best regards, Christian

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.