Verfasste Forenbeiträge

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • als Antwort auf: Rendering Fehler #29756

    Emes
    Teilnehmer

    Das gibt es wirklich selten. Aber es eilt nicht, von daher kein Problem 😀

    Hier in den Alpen fällt das beim Wandern nicht auf, da ich dabei selten wie ein bekloppter auf Gewässerkanten zoome.

    als Antwort auf: Rendering Fehler #29725

    Emes
    Teilnehmer

    Im Oruxmaps Forum habe ich vor einigen Tagen versucht einen Thread dazu zu erstellen. Der muss allerdings wohl erst von einem Mod freigeschaltet werden. Vielleicht passiert das ja irgend wann nochmal und es findet sich eine Lösung.

    als Antwort auf: Rendering Fehler #29437

    Emes
    Teilnehmer

    Ja, die Karte ist auf der externen SD. Intern ändert sich nichts, habe ich bereits getestet. Anderes Android Gerät ist zurzeit leider nicht vorhanden, wenn sich die Gelegenheit ergibt teste ich das aber mal.

    1 Teilnehmer(n) gefällt dieser Beitrag
    als Antwort auf: Rendering Fehler #29433

    Emes
    Teilnehmer

    Overlays gibt es für KML Dateien. Da ist jedoch bei mir nichts eingeblendet und der entsprechende Ordner ist leer. Geländeschattierungen sind sicher auch Overlays, deaktivieren bringt aber keine Verbesserung.

    Automatisches Laden habe ich deaktiviert (Zoom Lade Automatik, Karte automatisch laden) das schafft aber alles keine Abhilfe.

    Mit Welcher Version von Oruxmaps hattest du getestet?

    Ich habe eine Stelle gefunden, die weniger Komplex ist. Dort kann man das ganze denke ich besser nachvollziehen. Hier der Link: https://www.openstreetmap.org/query?lat=47.53687&lon=9.72817#map=18/47.53613/9.72788

    …und die Screenshots
    Vogelinsel

    Teil des Fehlers ist die eingekreiste Wasserfläche, sie fehlt am Ufer und wird mitten im See abgebildet:
    ZL17

    erhöht man die Zoomstufe weiter, wandert die Fläche in Richtung der korrekten Position
    ZL18
    ZL19

    Das ganze ist schwer zu erkennen da Blau auf Blau

    als Antwort auf: Rendering Fehler #29416

    Emes
    Teilnehmer

    Nein, ich hatte nicht vorher gelöscht. Habe das aber eben ausprobiert

    Alles in mapstyles gelöscht so dass Elevate und Elements nicht zur Auswahl standen. Alles sieht gut aus, durch Standardthema. Rasterdatenspeicher gelöscht. Elevate neu installiert und wieder der selbe Fehler.

    Über Mapsforge-Thema anpassen habe ich zum Test alles deaktiviert. Der Fehler kommt sobald man den Kartenhintergrund aktiviert.

    Ich habe inzwischen zum testen Locus installiert, dort ist es auch bei mir wie es sein soll.

    Edit: Auch das komplette Löschen von Oruxmaps vom Telefonspeicher und Neuinstallation bringt nichts.

    • Diese Antwort wurde geändert vor 3 Monate, 1 Woche von  Emes.
    als Antwort auf: Rendering Fehler #29393

    Emes
    Teilnehmer

    Hallo,

    Ich habe nochmal ausprobiert, ob es an dem Manuellen Download/Installation lag. Das war es aber auch nicht. Ich habe die Installationslinks für Orux verwendet um Elevate und Alps_ML neu zu installieren. Gleicher Fehler wie bisher (getestet anhand Lindau, Bodensee) bei Zoomlevel 14, 15, 16, …

    Oruxmaps habe ich auch auf den neuesten Stand gebracht (7.4.22) auch das brachte keine Besserung.

    als Antwort auf: Rendering Fehler #29389

    Emes
    Teilnehmer

    Hallo,
    Eigenartig, dass dies nur bei mir Auftritt.
    Ja, ich bin sicher Openandromaps geladen zu haben und Cache löschen hilft auch nicht. Im Gegensatz zu dir hatte ich jedoch den manuellen Download verwendet.

    Ich habe nochmal weiter gesucht. Der Fehler tritt bei mir an allen getesteten Openandromaps auf. Reproduzierbar ist das ganze an so gut wie jedem Gewässer.

    Getestet mit Alps, Norway_ML und Sweden_ML.

    Ich konnte den Fehler nur bei Zoomstufe 14+15 beobachten, vorher ist wie mit dem Mapsforge Standardtheme alles fein. Es sieht so aus, als sei die Karte teilweise mit einer Kachel eines anderen Zoomlevels überlagert.

    Grüße,
    Michael

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)