Betrachte 13 Beiträge - 1 bis 13 (von insgesamt 13)
  • Autor
    Beiträge
  • #40837
    thomasoam
    Teilnehmer

    Hallo,

    Ich habe in der Germany und Germany South schwarze Blöcke in der Karte. Karten habe ich aktualisiert. Das Elevate Theme vom Handy (Huawei Mate 20) aus auch. Mit dem Theme Andromaps_light oder Tiramisu bleiben die Bereiche ebenfalls schwarz. Karten Cache sollte ich auch schon gelöscht haben.

    In Zoom Stufe 6 sind die schwarzen Balken noch nicht vorhanden. Lediglich von Stufe 7 bis 16. Ab Stufe 17 sind sie wieder weg…

    Im Einsatz habe ich oruxmaps 8.1.4 GP

    Im Anhang ein Screenshot.

    Bin für Tipps sehr dankbar. Nutze Orux und die Karten schon viele Jahre ohne Probleme.

    #40840
    thomasoam
    Teilnehmer

    Screenshot_20201201_160648_com.orux_.oruxmapsDonate

    #40849
    ChristianK
    Verwalter

    Ich habe die Karte selbst in Cruiser getestet und das ist OK, ist also kein Problem der Karte an sich.
    Probier mal den ORUX-Cache zu löschen:

    In Oruxmaps gehen Sie auf den Hauptbildschirm,
    klicken auf “Einstellungen”  > “Karten” > "Rastendatenspeicher löschen"
    #40864
    thomasoam
    Teilnehmer

    Hallo,
    Ich habe folgendes gemacht. Leider alles OHNE Erfolg.
    + Rasterdatenspeicher gelöscht (über die App und im weiteren Test manuell)
    + Karte Germany South am Handy nochmal heruntergeladen
    + Handy Neustart nach Rasterdaten Löschung
    + Orux deinstalliert und neu installiert
    Bin jetzt maximal ratlos..
    Das schwarze Blockmuster sieht komisch aus…
    Habe 2 weitere Bilder angehängt… Das 2. Bild ist die Austria Karte…
    Grüße Thomas

    Screenshot_20201204_154727_com.orux_.oruxmapsDonate

    #40869
    thomasoam
    Teilnehmer

    Die schwarzen Blöcke sind auf einmal weg! Juhu.

    Habe verschiedene Einstellungen in Orux geändert. Kml Speicher gelöscht, Geländeschattierung an verschiedenen Stellen aktiviert,… Kann aber nicht sagen was final ausschlaggebend war…

    Grüße Thomas

    1 Teilnehmer(n) gefällt dieser Beitrag
    #40871
    ChristianK
    Verwalter

    Danke für die Rückmeldung.

    LG, Christian

    #40873
    @afgb1977
    Teilnehmer

    This generally occurs because it has a large Vector Cache size. Although you already know, occasionally you must clear this vector cache from OruxMaps and manually.
    If you use the File Manager on your phone, you may not be able to see it as it is a hidden file. Some Managers allow you to view hidden files. I use MixPlorer.
    Additionally install the Refresh Maps button on the keypad. It is helpful when black boxes appear on online and offline maps.
    Attached screenshots of the cache files.

    @afgb1977

    1 Teilnehmer(n) gefällt dieser Beitrag
    #40879
    Tobias
    Verwalter

    This generally occurs because it has a large Vector Cache size. Although you already know, occasionally you must clear this vector cache from OruxMaps and manually.

    Using the „Rasterdatenspeicher löschen“ (Reset raster cache in English) option, as Thomas wrote here, does exactly that – deleting the contents of the .cacheimg directory, so manually doing it doesn’t make a difference.

    Additionally install the Refresh Maps button on the keypad. It is helpful when black boxes appear on online and offline maps.

    That helps in the same way as deleting the cache, as it forces to rerender the currently viewed tiles. So basically the same solution.

    Developer of Elevate mapstyle

    1 Teilnehmer(n) gefällt dieser Beitrag
    #44040
    ede123
    Teilnehmer

    Ich habe vermutlich das gleiche Problem: https://www.openandromaps.org/oam-forums/topic/schwarzer-balken-in-oruxmaps-mit-openandromaps

    Löschen des Rasterdatenspeichers funktioniert bei mir nicht. Die Kartenlkacheln werden zwar neu gerendert, allerdings sind die schwarzen Blöcke / Balken auch wieder da.

    Was bei mir hilft (aber natürlich keine Lösung ist) ist das deaktivieren der Geländeschattierung.



    @Thomas
    : Du schreibst, dass das Problem bei dir verschwunden ist? Hast du noch eine Geländeschattierung oder hast du diese an irgendeinem Punkt abgeschaltet und nicht wieder aktiviert?

    #44044
    thomasoam
    Teilnehmer

    Hallo,
    Ich habe aktuell Geländeschattierung aktiviert.
    Sowohl unter Karten – Geländeschattierung anwenden als auch bei Mapsforge Einstellungen…
    Hat eher was mit Cache löschen zu tun…
    Grüße
    Thomas

    #44050
    ede123
    Teilnehmer

    Funktioniert die Geländeschattierung in dieser Konstellation bei dir?

    Ich habe lediglich die Option unter „Karten – Geländeschattierung anwenden“ aktiv (diese funktioniert zusammen mit den .hgt Dateien welche ich von http://viewfinderpanoramas.org/Coverage%20map%20viewfinderpanoramas_org3.htm heruntergeladen habe).

    Wenn ich zusätzlich (oder stattdessen) die Option „Karten – Mapsforge-Einstellungen – Geländeschattierung anwenden“ aktiviere, verschwindet die Schattierung hingegen komplett. Ich bin mir nicht sicher ob die OAMs inzwischen DEM-Daten enthalten? Falls nicht, hat diese Option sowie ich das verstanden habe keine Funktion.

    #44052
    mbe57
    Moderator

    Christian benutzt für die Höhenlinien die Sonny-Daten (DEM), aber ansonsten sind keine DEM-Daten in den OAMs enthalten. Dafür gibt es ja die hgt-Dateien die Du oben erwähnst. Schattierungen sind immer eine Funktion der App, die dann die hgt-DEM-Daten interpretiert und visualisiert.

    #44066
    ede123
    Teilnehmer

    Danke für die Bestätigung!

    In dem Fall kann meines Wissens nur „Karten – Geländeschattierung anwenden“ funktionieren, nicht jedoch „Karten – Mapsforge-Einstellungen – Geländeschattierung anwenden“

    P.S. Ich habe das Problem auch mal „upstream“ berichtet: https://oruxmaps.org/forum/index.php?topic=39980.0

Betrachte 13 Beiträge - 1 bis 13 (von insgesamt 13)
  • Sie müssen angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.