Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #42379

    neussi
    Participant

    Hallo, nur kurzer Hinweis: die Hessen-Karte scheint mit 78 MB unvollständig zu sein. Es sind lediglich die Höhenlinien, Höhenmeter und Ortsnamen sichtbar. Verwende Elevate in der aktuellen Version.

    Schönes Wochenende

    • This topic was modified 1 month, 1 week ago by  neussi.
    • This topic was modified 1 month, 1 week ago by  neussi.
    #42384
    ChristianK
    ChristianK
    Keymaster

    Hallo,

    Danke für den Hinweis
    Ja, das Script für die Auflösung der Relationen ist gecrashed.
    Gilt für die rheinland_pfalz dito.

    Ich lasse die KArten nochmal durchlaufen.

    LG, Christian

    #42386

    neussi
    Participant

    Prima, vielen Dank für die schnelle Antwort

    #42393
    ChristianK
    ChristianK
    Keymaster

    Leider wird die Lösung auf sich warten lassen.
    Ich bin einigermassen ratlos.

    Je nachdem welche Version von Osmosis ich als Basis für den TagTransform des Basis_OSM_Files verwende kommt entweder ein 2byte4 UTF8 oder ein “cant open gz file” (ist es nicht, das ist ein ganz normales osm-file)
    Ich habe extra dem EM_Editor runtergeladen um das 9GB-File zu parsen > das ist OK, Osmosis meckert trotzdem und schmiert ab.
    Auch der NODE bei dem Osmosis abschmiert ist OK.

    Tja…

    Ich habe nun die Karten von Jänner hochgeladen um wenigsten valide Karten anbieten zu können.

    #42404
    ChristianK
    ChristianK
    Keymaster

    Alsdann,

    Es wurden scheinbar große Multipolygone geändert und zwar so das diese von OSMCONVERT nicht mehr sauber erhalten werden wenn die Kartengrenze hindurch verläuft.
    Leider ist das ein Problem das immer wieder in verschiedenen Ausprägungen auftritt = es werden oft Relationen unnötig kompliziert erstellt oder ohne jedwede Notwendigkeit erzeugt.
    … und für 90% allen Ärgers und Zeitaufwand bei der Wartung der Karten verantwortlich ist …

    Ich habe nun eine Option/Parameter in den Renderablauf eingebaut der es ermöglicht bei einzelnen Karten den Schalter –complete-multipolygons wegzulassen.

    Nochmals danke für den Hinweis
    und
    LG, Christian

    #42406

    neussi
    Participant

    Top. Vielen Dank

    Grüße
    neussi

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.