Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #39354

    antaris
    Participant

    Hallo,
    ich habe mir neue Karten runtergeladen.
    Leider zeigen diese keine Höhenlinie an z.B Alps Sollte laut Beschreibung aber gehen.(
    Um es kurz zu machen:
    Folgende Karten sind nun mit 10m  – Höhenschichtenlinien verfügbar (weitere werden folgen):Alps, Alps_Ost, Alps_West usw)

    Nach 6 Std suche, zig Versuchen mit den Einstellungen, wiederholtes laden der Karten direkt in locus, auch externen download mit manuellen laden der Karten in locusmaps,
    sowie Deinstallation von
    locusmaps pro
    und neues laden von locusmapspro einschließlich der Karten
    hoffe ich hier auf eine Lösung.
    Komisch ist, dass bei meinen Karten von locusmaps und den alten Karten (Tobias Kuehn, http://www.openandromaps.org 2012-2016) von hier die Höhenlinien angezeigt werden.
    Ich danke im voraus für die Lösung meines Problems.
    VG
    Georg

    #39357
    Tobias
    Tobias
    Moderator

    Hallo Georg,
    hast du vielleicht zum ersten mal V4-Karten runtergeladen, aber noch nicht den passenden Theme installiert/ausgewählt? Für V4-Karten ist in Locus nur ein Standard-Theme vorhanden, das keine Höhenlinien anzeigt.
    Viele Grüße,
    Tobias

    Developer of Elevate mapstyle

    #39359

    antaris
    Participant

    Hallo Tobias,
    dank deiner Antwort habe ich die Lösung gefunden. DANKE
    Mein Fehler
    Hatte zwar den neuen elevat mehrmals direkt installiert und gedacht damit wäre alles erledigt.
    Aber leider nicht in der Karte unten links auf den blauen Button gedrückt und unter Thema der Karte elevate ausgewählt
    VG
    Georg
    PS
    Ich glaube es wäre auch für andere auch sehr hilfreich darauf unter download ELEVATE4
    (Elevate 4
    Empfohlener Kartenstil für die OpenAndroMaps, kompatibel mit den aktuellen Versionen von OruxMaps, Cruiser, Locus (nicht mit V3 Karten), BackCountry Navigator, Cachebox, c:geo und anderen Apps mit mapsforge 0.6.1 und höher Unterstützung. Wenn Elevate 4 nicht funktioniert bitte Elevate 2 probieren.)

    darauf hinzuweisen

    #39377
    Tobias
    Tobias
    Moderator

    Ich glaube es wäre auch für andere auch sehr hilfreich darauf unter download ELEVATE4 darauf hinzuweisen

    Mache ich schon immer, direkt unter der Download Tabelle findest du das hier: “Installation & Benutzung von Elevate 4”

    Developer of Elevate mapstyle

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.