Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #35353

    Hi folks,
    I’m not sure the MapStyle automatic installation on OruxMaps is working fine…
    If i run this procedure I see that the mapsforge folder is set to ‘…./ele_res’, but in this case I don’t see the several options in Maps=>—=>Mapsforge Themes. Then i must change manually the mapsforge folder to ‘…/mapstyles’: after this change I see the correct options ‘Elevate/Elements’ in Maps=>—=>Mapsforge Themes.
    What do you think about this?

    Anyway .. great work!!

    Avatar photoTobias

    The quick installation doesn’t change the setting of the mapstyle folder. You set it in:
    Settings > Maps > Mapsforge settings > Mapsforge themes
    Don’t change this AFTER the installation, because then it doesn’t work, e.g. if you chose the ele_res subfolder.
    Best practice is to keep the default setting here (internal storage/oruxmaps/mapstyles), install via quickinstall, and then choose the mapstyle, depending on your interface configuration:
    – top action bar > map symbol > map tweaks > mapsforge theme
    – navigation drawer form left > mapsforge theme
    – custom button on the map

    Developer of Elevate mapstyle


    ok. Thank you for your fast answer..



    I’m trying to install the map style for Locus map (photo attached), but the link (https://https/ doesn’t work.
    Please help me solve this problem.
    Thank you.

    Avatar photoChristianK

    Greetings to Romania !

    Thanks for bringing this issue to my attention.
    It seems that an update of the WordPress-Theme i use “improves” the links = kills the special tags used for QuickInstallation.

    I made a new download table by hand – this one should work.

    You have seen that these Themes are outdated ?
    Its a much better choice to use the Elevate-Theme from @Tobias

    Best regards

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.