Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41836

    sumbatino
    Participant

    Hi guys, I’ve just changed my smartphone and now I can’t install maps, maybe the problem is android 11, I’ve never had problem on previous versions….

    If I use the “quick method” using the link with the mobile browser to directly install maps, I get an infinite wait ( I tried two times, both for an entire day), unzipping….

    If I use the manual method (download with PC) and I put the 3 files in “mapfiles” folder, the map is not recognized by oruzmaps…. Maybe I use a wrong put? I have to put in subfolders?

    Anyone with the same problem? How can I solve??

    Thank you in advance

    #41839
    @afgb1977
    @afgb1977
    Participant

    Hi.
    Review the Storage routes. This can be done in: Global Settings – Storage.
    The path should be: oruxmaps / mapfiles.
    You only need 2 files in OruxMaps, the file with a .db extension is the POI’s for LocusMaps. You can delete it.

    @afgb1977

    #41867
    Tobias
    Tobias
    Moderator

    Hi,
    this is a problem with OruxMaps. We’re just providing the download files and the links, all downloading etc. is handled by the app.
    AFAIK Android 11 has a new system how files are handled (scoped storage), maybe this is the root of the problem. Better check out the OruxMaps forum for solutions.
    Best regards,
    Tobias

    Developer of Elevate mapstyle

    #41900

    sumbatino
    Participant

    Thank you to all! I solved inserting the map folder path (same as default), now it works!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.