Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28308
    Tobias
    Tobias
    Moderator

    As the Locus mapsforge engine doesn’t support mapsforge maps V4 and higher, Locus added the standard mapsforge engine for those maps. But this doesn’t include the “locus-extended” tags, as they were never exported from Locus to the standard mapsforge engine.
    As there will be no more V3 maps by OpenAndroMaps, there are at the moment questions and problems with the tags that can be used. That’s why I made a table with all tags and which can be used in which version.

    Developer of Elevate mapstyle

    • This topic was modified 6 months, 2 weeks ago by Tobias Tobias.
    • This topic was modified 1 month, 2 weeks ago by Tobias Tobias. Reason: update
    3 users thanked author for this post.
    #29454
    Tobias
    Tobias
    Moderator

    Small update of the reference, mainly comments

    Developer of Elevate mapstyle

    #31347
    Tobias
    Tobias
    Moderator

    Added locus-extended tag “style”

    Developer of Elevate mapstyle

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.