Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #47989
    Cygg
    Participant

    Installed new version of Poland map and rendertheme. Now colored path are missing. Attached screen before and after.
    Doted path blue and red.

    #48019
    Tobias
    Keymaster

    Have you activated the routes and waymarks options?

    Developer of Elevate mapstyle

    #48020
    ibex
    Participant

    Hey,

    I’m seeing the exact same behavior on both Locus version 4.9 and 3.60 with the Germany (2022-04-12) map.
    The Alps (2022-04-12) map seems to be OK though.

    – Waldemar

    • This reply was modified 2 months ago by ibex. Reason: added screenshots of locus 3.60
    #48046
    Cygg
    Participant

    Have you activated the routes and waymarks options?

    Activated exactly same option which used in old version.

    #48049
    Cygg
    Participant

    Hey,

    I’m seeing the exact same behavior on both Locus version 4.9 and 3.60 with the Germany (2022-04-12) map.
    The Alps (2022-04-12) map seems to be OK though.

    – Waldemar

    • This reply was modified 2 months ago by ibex. Reason: added screenshots of locus 3.60

    Downloaded Alps and looks good also have colored routes/paths. It’s something wrong with newest Poland map and Germany and probably others.
    Found interesting thing. Map without marked routes are from February. Should be from April i think like Alps. If I remember correctly had Poland map from March

    • This reply was modified 2 months ago by Cygg.
    #48054
    Cygg
    Participant

    Sorry for three posts in row, don’t see edit option. Today downloaded .zip map using PC and copied to Locus folder. Now have correct version from April and colored routes are back. Something wrong with Locus quick install via button on android phone.

    #48056
    Tobias
    Keymaster

    OK thanks, so probably not a current map/theme issue.

    Developer of Elevate mapstyle

    #48065
    ibex
    Participant

    I agree. It’s the locus install link. Just checked. I supposedly installed the Germany map from April but locus shows the map from February. Alps ist from April though.

    Must be a problem with the locus install link.

    #48069
    ibex
    Participant

    Just checked the locus install url: https://www.openandromaps.org/wp-content/library/xmlV5/Germany.xml
    There’s a link to: http://ftp.gwdg.de/pub/misc/openstreetmap/openandromaps/mapsV5/small_moto/Germany.zip
    which shows map files from mid Feb-2022. There you go.

    • This reply was modified 2 months ago by ibex. Reason: cleaned up url
    #48081
    Tobias
    Keymaster

    Christian, seems like there’s some special maps you linked in the Locus action scripts :-)

    Developer of Elevate mapstyle

    #48088
    ChristianK
    Keymaster

    Oh heaven – I’m terrible sorry…..
    Yes, my special MotorcycleMaps are named exact like the hike cycle ones and the action scripts were overwritten.

    It should be OK now…

    1 user thanked author for this post.
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.