Viewing 15 posts - 16 through 30 (of 33 total)
  • Author
    Posts
  • #11571

    gioclimber
    Participant

    Hello everybody, my name is Giorgio from Italy and I am introducing in this wonderful maps world. I am currently using a map of italy for hiking and climbing. I found an area with missing tiles in Drei Zinnen area, this both in Italy and Alp Ost files. It occurs only at scale 2km, 1km and 500m. The missing tiles are the same in Italy and Alp Ost files, so I guess it is not related to app or device (Vectorial map on Windows phone 8.1): do you please have any suggestion? Thank you so much for your hel….by the way…OAM are simply GREAT, and I’m happy to support.

    #11573

    gioclimber
    Participant

    Hello again…maybe a screenshot is self explaining…
    thank you

    vectorialmap_screenshot

    #11592

    mbe57
    Participant

    Just checked the July 21st Apls-East OAM map with Atlas – all map data is there.
    The picture you shared is typical for an algorithm error of the App, in cache management – these rectangles represent rendering tiles.
    You should address the developer of your App, I propose.

    I had such in Locus some months ago, now it is fixed there …

    #11596
    Emux
    Emux
    Participant

    Just a reminder that Atlas is now renamed to Cruiser, be sure to have the latest version:
    http://wiki.openstreetmap.org/wiki/Cruiser

    Emux

    #11598

    mbe57
    Participant

    TXs for the news, Emux.
    Just installed Cruiser on 6.0.1 but get stuck with overlay permission. I enter settings, but cannot change any setting for Cruiser. Once I simply get back, Cruiser complains about missing permission and only way forward is exit.

    Can you pls. advise ? TXs

    #11602
    Emux
    Emux
    Participant

    When you install Cruiser on Android 6, at the start it’ll ask you for location + storage permissions.

    If you accidentally denied them, you can:
    – either enable them in the Android Settings – Apps – Cruiser – Permissions screen
    – or even uninstall and reinstall the app from the start to be asked again

    Emux

    #11604

    mbe57
    Participant

    I granted both. The issue comes with the overlay permission that breaks things as I described.

    #11606

    mbe57
    Participant

    I granted both. The issue comes with the overlay permission that breaks things as I described.
    No problem so far on Android 4.4 (Note 3), issue is on LG G5 with 6.0.1

    #11611
    Emux
    Emux
    Participant

    It seems something specific to that device’s Android UI modifications.

    There is much info online, check if that’s what causes you the trouble:
    http://forums.androidcentral.com/nexus-6p/629995-screen-overlay-detected-error-marshmallow.html

    Like an app to adjust the phone’s background lighting that interferes?
    And you cannot edit any app permissions with it active. You have to pause or disable it so that it’s no longer applying the filter in order to be able to edit app permissions in 6.

    Emux

    #11614
    ChristianK
    ChristianK
    Keymaster

    Hi @gioclimber,

    I’v checked the files and the maps are OK on Orux, Locus and Atlas/Cruiser.
    So IMO this is related to VectorialMap – sorry.

    If you want test maps just download Atlas/Cruiser for Windows Desktop PC:
    http://www.talent.gr/public/cruiser/cruiser-1.2.8.zip

    Just unzip to a folder on your HD and start cruiser.exe
    Load Map
    Download a theme and copy it to the cruiser-folder:
    https://www.openandromaps.org/wp-content/users/tobias/Elevate4_Locus.zip
    Load theme in cruiser: Map > OpenTheme
    Chose Theme style: Map > Map Style

    Done

    Best regards
    Christian

    #11618

    mbe57
    Participant

    This seems to be a real nightmare. But why does Cruiser trigger this mess ? There are dozens of apps that have this permission but they never got me in such trouble. And even a few other ones that led to this permission screen simply worked, even without the permission.
    Can you pls. advise what you can do in Cruiser ?

    #11620
    Emux
    Emux
    Participant

    We should probably move the discussion in Cruiser forum to not bother OAM here.

    Nevertheless I have not seen any issues on any Android 6 device I have tried so far.
    Unfortunately I don’t have that specific one for testing so only guessing about it..

    Emux

    #11652

    gioclimber
    Participant

    @ Christian

    Hi Christian, thank you so much for your hints. First, I’ll try Cruiser Desktop. I will move to a different device running on WP10 (lumia 950) in a couple of weeks. Maybe switching to a more performing SW will change rendering results as well.
    Will probably be one of a handful of Windows Phone addicted trying to run very poor app choice.
    Will update about news.
    Thank you again.
    Giorgio

    #11654

    mbe57
    Participant

    We should probably move the discussion in Cruiser <a href=”http://groups.google.com

    Hi Emux,
    I have trouble with Android Cruiser and the Elevate4 themes – Cruiser complains – something with version 4 or so.
    Any idea ? On Windows Cruiser accepts them.

    #11656
    Emux
    Emux
    Participant

    @mbe57
    Cruiser (all platforms) supports two rendering engines:

    – OpenGL via VTM
    – Software rendering via Mapsforge

    OpenGL rendering is currently not compatible with regular Mapsforge / OAM themes.
    But the OAM maps work fine.

    I intend to make the OpenGL engine compatible also with the themes in the future.

    Emux

Viewing 15 posts - 16 through 30 (of 33 total)

You must be logged in to reply to this topic.